网站地图    收藏   

主页 > 后端 > python >

降低python版本的操作方法

来源:自学PHP网    时间:2020-09-27 14:46 作者:小飞侠 阅读:

[导读] 降低python版本的操作方法...

今天带来降低python版本的操作方法教程详解

最近在下载tensorflow的时候出现了如下图所示的情况:Could not find a version that satisfies the requirement tensorflow

经过一番查找资料,发现,原来在2019年,TensorFlow还不支持python3.7,所以,迫于无奈,我只能乖乖把python的版本退回到3.6版本,具体步骤也很简单。就是打开anaconda prompt,然后输入conda install python=3.6,然后等待提示(y/n),输入y,等待十几分钟,就会提示done,这样的话,就表示python3.7已经退回到python3.6了。


以上就是关于降低python版本的操作方法全部内容,感谢大家支持自学php网。

自学PHP网专注网站建设学习,PHP程序学习,平面设计学习,以及操作系统学习

京ICP备14009008号-1@版权所有www.zixuephp.com

网站声明:本站所有视频,教程都由网友上传,站长收集和分享给大家学习使用,如由牵扯版权问题请联系站长邮箱904561283@qq.com

添加评论